Results 1 to 3 of 3

Thread: snap.crackle.pop. stilleto 100 oddproblem

  1. #1
    lolhax is offline
    Junior Member
    lolhax's Avatar
    Joined: Aug 2009 Posts: 1

    snap.crackle.pop. stilleto 100 oddproblem

    alright heres the deal, ive had 2 stilleto sl100s.


    firstone got stolen last year, so i bought another.

    now, i have a carkit in my car and one on my motorcycle. the last month or so i've been getting HORRIBLE reception, if you could even call it that. 1bar. never above it, randomly dies out.

    this happens on both docks.

    sirius's support have been utterly useless, so i had them turn it off.

    ...

    when it was deactived i got fullsignal screaming to activate it. so i reactived it, 3bars works fine. when i shut off my car and then started it again, it screamed UPDATING DOCK pzzpzptp 1bar again.

    i'm really..stumped on this one. i'd say its the radio but that makes no sense. anyone got any ideas?

  2. #2
    my name is matt is offline
    Enthusiast
    my name is matt's Avatar
    Joined: Apr 2009 Location: Chicago Posts: 123
    I think I saw you on DRC. I advised a device recovery and I still kind of stand by that. Sounds like the SL100 may have kicked itself into an update mode and not received all of it. Performing a device recovery will help alleviate any software and channel update issues.

  3. #3
    rrkrause9021 is offline
    Junior Member
    rrkrause9021's Avatar
    Joined: Jan 2014 Posts: 1
    IS the device recovery software compatible with w/ 64 Bit Windows 7? If not, will they be updating it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •