Page 1 of 2 12 LastLast
Results 1 to 10 of 24

Thread: Repeated "Acquiring Signal"---not an antenna issue!

Hybrid View

  1. #1
    Cocavan is offline
    Junior Member
    Cocavan's Avatar
    Joined: Sep 2013 Location: bora bora Posts: 2

    Repeated "Acquiring Signal"---not an antenna issue!

    I have a chronic problem with Sirius signal degradation and unending “acquiring signal” display and it always occurs between 0100 and 0300 AM Eastern time. What’s going on? Are Sirius engineers tweaking the satellite when they think fewer people are listening? Are they trying to update software that will put older, but still working receivers out of business?

    When I complained to Sirius, I was offered a brand new radio with all the trimmings for only $10 net cost. This to replace a radio that’s only 6 years old. Since it’s solid state, the presumption is that, unless I put it into a blender, it’ll continue to work just fine.

    I don’t trust Sirius. Are they churning the system to make perfectly good receivers obsolete? The fact that the problem occurs only between 0100 and 0300 AM Eastern time convinces me that it’s not my equipment, but Sirius’s equipment or Sirius’s finagling.

    I'm in southwest Missouri and have an unobstructed view of the sky. My antenna is linked to a home dock, neither of which moves in the wee small hours of the morning. In other words, my system works fine 23.5 hours a day, but, come 0100 AM Eastern time, I can expect to get a garbled and/or silent signal sometime in the coming 120 minutes, which garbled and/or silent signal rarely lasts more than 30 minutes.

    My place isn't haunted. I'm not plagued by neighbors' kids playing pranks or wild animals exploring, particularly given the time of day. Does Sirius lend its satellite to NSA to do God knows what for half an hour every morning? The only variable I can honestly say does occur is the temperature. Is it possible that, when the temperature dips to its lowest of lows in the wee small hours, it affects my antenna's reception? I'm not talking Kelvin's absolute zero, but it does get cold!

  2. #2
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,647
    The problem is, satellites move. Its likely that at that time of day the satellites aren't directly lined up with your antenna.

    Check this out; http://www.tiger-usa.com/satellite_animation.htm

    This page will show you the best possible direction to point your antenna; http://shop.siriusxm.com/edealinv/se...ParentID=58940

    Hope this helps!
    Charles LaRocca
    SiriusBuzz Founder

  3. #3
    LF from MC is offline
    Junior Member
    LF from MC's Avatar
    Joined: Feb 2014 Posts: 3
    North!! Northwest!!??

    Wow!! how things change the past 4 or 5 years. I bought my radio in 2008, and I bought the table top sound system (Speakers) to go with it, and the instructions said to face the antenna South Southwest, Well I haven't had a problem in, well maybe a couple, in over 4 years, and the past year or so, the signal would go out a couple times a week, I was so tired moving the antenna, just to put it back in the same place, I was ready to give up, and get a new radio, until I saw Cocavan's post, and your links Charles, thank you both.

    I changed the antenna to NorthWest, and couldn't believe my ears, it's working. Hopefully that will be the end of my having to change the antenna all around.

    Thanks again,

    Lorraine

  4. #4
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,647
    Glad I could help
    Charles LaRocca
    SiriusBuzz Founder

  5. #5
    LF from MC is offline
    Junior Member
    LF from MC's Avatar
    Joined: Feb 2014 Posts: 3
    Just in-case someone is looking in, my radio hasn't had a hiccup in 3 days now, I'm a happy camper.

    Now I wonder what happened, that I had to changed the antenna to the North?

  6. #6
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,647
    Quote Originally Posted by LF from MC View Post

    Now I wonder what happened, that I had to changed the antenna to the North?
    They launched new satellites!
    Charles LaRocca
    SiriusBuzz Founder

  7. #7
    mel is offline
    Junior Member
    mel's Avatar
    Joined: Aug 2015 Posts: 1

    Antenna issue

    Quote Originally Posted by SiriusBuzz View Post
    The problem is, satellites move. Its likely that at that time of day the satellites aren't directly lined up with your antenna.

    Check this out; http://www.tiger-usa.com/satellite_animation.htm

    This page will show you the best possible direction to point your antenna; http://shop.siriusxm.com/edealinv/se...ParentID=58940

    Hope this helps!

  8. #8
    hwkn is offline
    Junior Member
    hwkn's Avatar
    Joined: Apr 2014 Location: Evanston,Il Posts: 18
    Another thing that can mess with a signal is leaves and branches blowing in the wind(especially wet leaves.....I have that problem on a regular basis)Where I am in the Chicago area it's tough to stop that thing from blocking reception off and on.

  9. #9
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,647
    If the signal is dropping from 7 to 0, something is interfering. If it isn't electrical (like a running microwave), then it is physical (like a tree).
    Charles LaRocca
    SiriusBuzz Founder

  10. #10
    Jay9536c is offline
    Junior Member
    Jay9536c's Avatar
    Joined: Dec 2015 Location: North Carolina Posts: 4
    Quote Originally Posted by SiriusBuzz View Post
    If the signal is dropping from 7 to 0, something is interfering. If it isn't electrical (like a running microwave), then it is physical (like a tree).

    Charles,

    I could understand it being a tree if it happens all the time. There is one tree that i thought could be interfering, and i trimmed it way back during the summer.
    Not sure how aware you are but in NC during winter,, trees look dead, no foliage on them at all.

    But since this issue does not happen all the time, nor every day it is puzzling,

    Especially when i have a day it drops to zero, I can move my truck over next to the garage, so my truck antennae is about 2 feet below the garage antennae, and I get radio fine in truck, and when I can hear the garage radio going in and out, the truck radio is solid.

    This is what is frustrating to me trying to diagnose this problem

    Also, the garage radio worked great for close to a year before this problem started happening, this has not been an issue since day one, sould it be something that happened when they updated subscription, because i do get the "Sub Updated" message a lot on radio displsy. { Yes I have sent refresh signal too }

    Thanks for trying to help

    Jay

  11. Ad Fairy Senior Member
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •