Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Starting Vehicle Kills Satellite Signal.

  1. #11
    dhawkins01 is offline
    Works perfectly in every position until that engine is running.

    The only other accessories is a electric brake assist for a trailer, a trickle charger that the previous owner had in it for what reason I don't know and some cheap fog lights (that I need to remove) that were on it when I bought it.

    The problem is definitely something cyclical seeing that the signal bounces at a steady rate back and forth. It's not random, but like every second on the second. Weird.

    I had a external sat radio in it and thought maybe the radio was bad so I went to Best Buy and bought one of the ones that plugs directly into the new head unit, but the result is the same. So the old external radio has become my test radio. I unplugged the alternator yesterday, plugged in the test radio, placed the antenna on the roof a good 6 feet from the stereo antenna and stood outside the truck holding the test radio and the signal still bounced back and forth. I have a hunch it's the alarm but I can't prove it.

  2. #12
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,489
    When you tried this test radio did you have the antenna wire loose and running out the door or is the wire run and tucked away near other stuff? If there is nothing near this antenna wire than it isn't the antenna that is being interfered with.

    The only other thing I can think of is slight power surges caused by bad ground? Can you power the radio off of something other than the truck but leave everything else plugged in?

    If you can plug the radio into another power source and it still happens, its the trucks power source.
    If you unplug the radio from sat receiver so that its just plugged into the power and the antenna, the kenwood is the issue.

    I'm so interested I want to be there when you walk through the process of elimination. It has to be one of those things. There are only 3 wires and we already know the antenna is good.
    Charles LaRocca
    SiriusBuzz Founder

  3. #13
    dhawkins01 is offline
    Well here's an interesting update. Yesterday afternoon, the alarm started acting up. Would go off for no apparent reason and when I set it, it will wait about two minutes then the alarm will go off, so now I am positive I have an electrical thing going on somewhere. I guess I am going to quit chasing the sat radio issue until I get this alarm ripped out and have the electrical system diagnosed by a professional. No sense in spending anymore energy on the sat radio when I have some electrical ghost in this thing somewhere.

  4. #14
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,489
    Good luck. Do you know where the alarm brain is?

    You could always look it up online and figure out how to disable it for the time being.

    Dont forget to check back and share what you found.
    Charles LaRocca
    SiriusBuzz Founder

  5. Ad Fairy Senior Member
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •