Results 1 to 10 of 14

Thread: Starting Vehicle Kills Satellite Signal.

Hybrid View

  1. #1
    dhawkins01 is offline

    Starting Vehicle Kills Satellite Signal.

    I have an interesting problem that i have been unable to find any help with. After installing my Starmate 8 in my 99 Suburban, I get a full meter on the satellite signal meter as long as the vehicle isn't running. As soon as I crank the truck, the signal drops to one bar and then steadily bounces every 1 second between 1 and 3 bars of signal. Back and forth, back and forth and the audio cuts in and out naturally because of the signal drop. As soon as I kill the engine, the signal goes back to full strength. Any clue??? IT'S DRIVING ME NUTS!

  2. #2
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,508
    Is this antenna run/placed near any other kinds of antennas? I know that placing a satellite radio antenna near another antenna can cause interference and since you're only seeing this issue with the car started, it seems to fit.
    Charles LaRocca
    SiriusBuzz Founder

  3. #3
    dhawkins01 is offline
    Quote Originally Posted by SiriusBuzz View Post
    Is this antenna run/placed near any other kinds of antennas? I know that placing a satellite radio antenna near another antenna can cause interference and since you're only seeing this issue with the car started, it seems to fit.
    Only the radio antenna. Shouldn't be a problem.

  4. #4
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,508
    It very well could be the problem. The satellite radio antenna should not be placed near any other antenna.

    Good thing its easy to test -- just temporarily move the satellite radio antenna few feet away from its current location and start the car.
    Charles LaRocca
    SiriusBuzz Founder

  5. #5
    dhawkins01 is offline
    Quote Originally Posted by SiriusBuzz View Post
    It very well could be the problem. The satellite radio antenna should not be placed near any other antenna.

    Good thing its easy to test -- just temporarily move the satellite radio antenna few feet away from its current location and start the car.
    I would doubt it since it works perfectly with the car off and with the key just in acc position.

  6. #6
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,508
    I wouldn't doubt it.

    Once your turn that key and start the car the interference caused by the increase in power from the alternator can do strange things. Fortunately, it only takes 2 seconds to move the antenna.

    With this newly added information you provided about on vs. acc, I would make sure the antenna wire isn't running near any major power lines. You always want to run any kind of antenna and audio input as far from power lines as possible.

    What year suburban? Do you hear any wine coming through your speakers when you rev the engine?
    Charles LaRocca
    SiriusBuzz Founder

  7. Ad Fairy Senior Member

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •