Results 1 to 4 of 4

Thread: Aquiring Signal

  1. #1
    Litclicker is offline
    Junior Member
    Litclicker's Avatar
    Joined: Nov 2012 Posts: 2

    Aquiring Signal

    I have been a subscriber for 5 years and have had my reciever in the same location in my house. I have also been using the remote antenna set up as I needed the antenna outside to recieve the signal. Now all of the sudden the "AQUIRING SIGNAL" message never goes away. The remote box in the other room has all three lights lit up showing that it has power, antenna is detected, and signal. The other remote box by the reciever has the light on it showing signal. I have inspected the wire from that box to the reciever for any damage or breakage and it looks to be in fine shape. This stuff never gets moved around except to dust. I called customer service but they were really of no help. My subscription just got renewed of course so I don't want to cancel and lose that money. I really like my Sirius radio. Any suggestions apart from start buying these remote pieces again? Thanks for any help.

  2. #2
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,524
    What kind of receiver do you have? Do you still have the basic antenna it came with? Try plugging that in with a clear line of the sky to see if the issue is with the antenna or the receiver itself. At least that way you'll know which component is to blame.

    Has anything else changed outside? New buildings? Maybe a tree has grown taller and is now blocking your antenna? I know that sounds stupid but, you never know. If your antenna hasn't changed, maybe something around it has.
    Charles LaRocca
    SiriusBuzz Founder

  3. #3
    Litclicker is offline
    Junior Member
    Litclicker's Avatar
    Joined: Nov 2012 Posts: 2
    It is the Sirius SPS reciever with the same atenna it came with. On the bottom of the screen is an "X" in the left hand corner and a "A3" in the right corner. Well yesterday I took the reciever to the other room and unplugged the outside antenna from the remote antenna and plugged it direct to the reciever and got a signal and the "X" went away and gave me a couple of sgnal bars. Also the "A3" changed to "A1". Is that a signal reading also? So I removed the antenna from outside and brought it in to where my sound system is and cannot get a signal from inside the house which is why I ended up with the remote antennas. It is not an easy task to put the antenna outside from my sound system and cannot move the system anywhere else. I believe I saw where a 50ft. extension with some kind of booster inline can be bought for the antenna cable. If this is so, I may be able to go through a couple of walls and a closet through the garage and get it back outside. Any other ideas? And no, nothing had changed outside. Thanks for your response!

  4. #4
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,524
    So, it sounds like the remote antenna is causing the problem? Personally I don't have any experience with the remote antenna but, maybe the manufacturer can give you some advice... although, it sounds like it may have just died. Outside of getting a new remote, I think the SIREXT50 cable extender is going to be your best bet. Its either that or a big skylight!
    Charles LaRocca
    SiriusBuzz Founder

  5. Ad Fairy Senior Member

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •