Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: Sirius Stiletto 2 Bug. Activation and Recording Issue since July 11, 2012

  1. #31
    Pericles is offline
    Junior Member
    Pericles's Avatar
    Joined: Jul 2012 Location: Maryland Posts: 23
    Quote Originally Posted by WalterWhite View Post
    My S2 is operational again but whenever I set up a recording, I get that "file can't play" message when I try to get to my recorded show (I can usually FFWD over that to get to my recording but now it doesn't work). It also shows no time elapsed for trying to record a 6 hour recording. I hope this all gets fixed so I can at least record Howard on the replays this weekend.
    Hey Walt,

    Good show last weekend.

    I don't really want to mess anything up, but usually when this happens to me, I either reset and erase or remove and replace the battery. Also, you should search your issues elsewhere on this forum.

    P

  2. #32
    Pericles is offline
    Junior Member
    Pericles's Avatar
    Joined: Jul 2012 Location: Maryland Posts: 23
    Quote Originally Posted by Jwenzel View Post
    THE ISSUE IS NOT RESOLVED FOR THOSE WITH THE BEST OF XM.

    Customer Care (for Best of XM) sent another activation signal - shocker! Of course, it didn't work. They're going to escalate it (her words) higher and they should contact me via phone within the next 24 hours - I won't be holding my breath. I did get a ticket number: 1768470. I was promised it should be fixed within 3-5 days and they will contact me within 24 hours.

    I'm tired of talking to different people about my account who are in Egypt, the Philippines, India, or the US. No wonder they can't speak with one voice. It's a crap shoot who you get. It's too bad they can't have one person dedicated to working my (or similar peoples issues e.g. SL2 with no Best of XM) all the way through to completion.

    I also told her I was tired of being transferred over to technical support and having the line go dead on me (i.e. being hung up on). She told me it wasn't her fault sometimes it happens to her, also. This is where I cut her off and told her, "Yes, it is your fault - before transferring me or anyone else you SHOULD have said here's the number for technical support just in case you get disconnected - then transfer me."

    It's like that never dawned on her - rather than just execute that advice she said she'd let her supervisor know. Unbelievable.
    Man Jay, sorry about that. Demand credit. I don't have Best of XM. I would suggest starting another thread and attracting people. In case they take too long. Then you can start beating their door down.

  3. #33
    Pericles is offline
    Junior Member
    Pericles's Avatar
    Joined: Jul 2012 Location: Maryland Posts: 23
    Quote Originally Posted by SiriusBuzz View Post
    I'm glad things are back up and working for you all. I came back to gather information for a front page article but, it looks like everything is magically resolved?

    Do owners still have to manually reset everything or has SiriusXM pushed out an update that fixes everything without SL2 owners having to do anything?
    Hello Charles,

    Again thanks for creating his forum. All I had to do was turn on my radio and go to Channel 0. At first it displayed a odd code, and then the SID number. However, instead of a static image of a microphone blended into the blue background, there was an animated (very ligh) sort of smoke effect in the background that just sort of wavered over the mic. I just let it sit there for about a half hour and then I went back to the radio and everything was back to normal.

    At first, I turned it on and put it on channel 184 and nothing really happened. I tried it for twenty minutes and it didn't work, so that's when I went back to Channel 0.

    Just so you know, when I went to my library there was a recording I made while the radio was hosed, so it was recording in the background while the issue was happening. I was able to record using the heart button.

    Also, before I started recording Howard's rerun show last night, I reset and erased the unit to start fresh. This morning, the entire 6 hour recording was there and I was very happy on my commute. There still seems to be a problem with those who have best of XM (I do not) so hopefully they will be able to get that resolved quickly.

    I am not sure what happened exactly over there, but withh all of the corporate static going on and articles ob financial success being predicated on growth in subscribers, it seems like they where just going to stay as low key as possible about these problems.

    This is not good.

    This is the kind of thing that is happening everywhere right now. That's why I felt it was important to keep making subscriber noise.

    Kindest Regards,
    Pericles

  4. #34
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,512
    Quote Originally Posted by Pericles View Post
    Again thanks for creating his forum.
    You don't have to thank me, I do it because I'm a huge fan. That said, you're welcome.

    I just created a front page story that will hopefully direct more people in the right direction. I regret not doing it soon but, 9 times out of 10, these bugs get resolved before I even have a chance to write about them.
    Charles LaRocca
    SiriusBuzz Founder

  5. #35
    Jwenzel is offline
    Junior Member
    Jwenzel's Avatar
    Joined: Jul 2012 Posts: 5
    THE ISSUE WITH THE BEST OF XM IS RESOLVED - AT LEAST FOR ME. Checked my radio at 1800EST, 17 July and I now have the XM channels.

    My SL2 now gets BOTH Sirius and the Best of XM. Now when Howard is off on Thursday and Friday I can again listen to Opie and Anthony and MLB Radio.

    Thanks for any help anyone has provided behind the scenes, this website kept me sane for the past week, especially after dealing with Sirius customer care. If I never hear anyone say, "I'm going to send a refresh signal again." It'll be too soon.

    Joe Wenzel

  6. #36
    ddemara is offline
    Junior Member
    ddemara's Avatar
    Joined: Sep 2012 Posts: 1
    I have been having the "there are no new recordings" on my last 6 replacement SL2's. I have had 2 units since they came out. I don't even deal with tech support as they just ask the same stupid questions. After a week of recording nothing shows up...man a weeks worth of entertainment!! I have had this replacement radio for 2 months and like I said with this and the other unit both replaced (with refurbished) several times now. The lady told me it is because they are refurbished and I said that my last 6 replacements all had the same problems and went bad anywhere from 2 months to 4 mths after I received them. Thats when I told her it had to be a software or a bug. She also said since they no longer make them chances are they are unlikely to update anything. (I dont think she has a clue) She also said my best bet was to upgrade all of my equipment. hahaha. 2 units, car docks, boom box and home dock. Will dump one subscription after Howard leaves but keep one for Jason Ellis

  7. #37
    herbzman is offline
    Junior Member
    herbzman's Avatar
    Joined: Sep 2012 Posts: 1

    Miracle

    Lost signal on my Stilleto 100 on 9-25-12. Got a message I was unsubscribed but verified my subscription with Listener Care. I was referred to a product specialist who sent refresh signal which didn't help, a soft reset which didn't help told me he could send a new replacement radio for $69 with free shipping. I thought it would be a Stilleto 100 but did not verify that. Told I would think about it and call back. Checked on eBay and saw several used 100's ($50 to $125, 150 on eBay & Craigslist). New ones (up to $400 for a new one) were offered. Went to My Sirius Studio and in the manual saw reference to Device Recovery. Another product specialist told me that if the soft reset did not work, and Erase & Reset did not work, he could offer me a replacement radio(not a 100)at no cost & I would just pay shipping. Otherwise I could perform Device Recovery and I would be walked thru the steps and to make sure battery was fully charged. Was back on eBay & saw an offer for repair for radios displaying no signal. Contacted the vendor who told me that Sirius was the cause of the problem and Device & Recovery would not resolve the problem and Sirius should replace the radio which apparently they were willing to do. After making sure battery was fully charged, took my radio back to car dock, contacted Listener Care and she sent a refresh signal and lo & behold the radio began working fine! I lost all my recordings because of Erase & Reset but at least I can stop looking for a replacement radio. Go figure!

  8. Ad Fairy Senior Member
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •