Results 1 to 8 of 8

Thread: Start Now Button doesn't work!!!

Hybrid View

  1. #1
    2295670061 is offline
    Junior Member
    2295670061's Avatar
    Joined: May 2012 Posts: 1

    Angry Start Now Button doesn't work!!!

    I have been a subscriber with SXM for 8 years.....I used the new Iphone app and the start now button was awesome!! Now it doesn't work!!! I called customer support and they told me to try to reinstall..done it....but the start now doesn't work on the player on my PC either. SXM better hurry up and fix it or I am cancelling my internet radio subscription......

  2. #2
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,674
    Welcome to the forums

    Unfortunately, you are not the only one. There is another thread with the same issue here;

    I wish we could figure out what you guys all have in common. Something is triggering this, I wish I knew what.
    Charles LaRocca
    SiriusBuzz Founder

  3. #3
    mattkmp is offline
    Junior Member
    mattkmp's Avatar
    Joined: May 2012 Posts: 1
    I'm having this problem too... I think it's only been since I updated the app on my iPhone. Anybody figure out a fix yet?

  4. #4
    StrangeAccord is offline
    Junior Member
    StrangeAccord's Avatar
    Joined: Jun 2012 Posts: 1
    I also have this problem now. Two updates ago the feature started giving me problems. The last update (one update ago) did not fix the problem. I have this problem both on my iPhone and on my desktop computer. Before the recent updates it worked perfectly. I loved this feature and am very unhappy that it is not working properly now.

  5. #5
    imromo24 is offline
    imromo24's Avatar
    Joined: Aug 2008 Location: Steeler Town, MI Posts: 2,524
    start now works on the stern show for me, have you tried other channels? some channels have been having it removed because of rights to do so.

  6. #6
    Mscott1978 is offline
    Junior Member
    Mscott1978's Avatar
    Joined: Sep 2012 Posts: 2
    "start now" no longer works for me after installing the new App with on Demand. Does not work for Potus but does for other channels. Strange. Any clue?

  7. Ad Fairy Senior Member

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts