Results 1 to 2 of 2

Thread: XMP3 car problem

  1. #1
    Hitorx is offline
    Junior Member
    Hitorx's Avatar
    Joined: May 2011 Posts: 1

    XMP3 car problem

    I got my xmp3 car kit this week. Everything was fine with direct connect technology. 3 days after, in the menu, vehicle settings, I was unable to select fm frequency. There is only 2 things in vehicle settings menu, Automatic power and Power off, the fm frequency selector disappeared.... I don't understand, I tried it in another car, same thing. My xmp3 work great but not in any cars. My car don't have aux input, only usb. I don't want to buy another xm portable again.

  2. #2
    imromo24 is offline
    Guru
    imromo24's Avatar
    Joined: Aug 2008 Location: Steeler Town, MI Posts: 2,524
    All I can say is that the fm frequency selector isn't available when its not in the car dock, so I guess make sure its seated well in the car dock and check the connection. Did it come with direct connect? Maybe the xmp3 doesn't work with direct connect and you need the xmp3i.

    You could try putting it in the car dock and holding the on button down for 7 seconds till it resets, Ive seen that as a fix for other things.

    You could try resetting back to the original firmware if you've done any updates (at your own risk! cause it wipes out the recordings) then if that doesn't work reload the firmware updates.

    Just suggestions to try, I don't have the direct connect with my xmp3 car kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •