Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 79

Thread: Anyone having issues with sound 'skipping' ?

  1. #61
    wpicha is offline
    Junior Member
    wpicha's Avatar
    Joined: May 2011 Posts: 7
    Every channel I've tried today is good as well.

  2. #62
    SiriusBuzz is offline
    Head Honcho
    SiriusBuzz's Avatar
    Joined: May 2007 Posts: 2,458
    The Sirius XM twitter help account is saying that it was fixed and they notified customers;
    http://twitter.com/#!/SXM_Help/status/77825696466075648

    Were you guys notified? Is it fixed?

    If not, I encourage you all to tweet the sirius xm help people.

    http://twitter.com/#!/SXM_Help
    Charles LaRocca
    SiriusBuzz Founder

  3. #63
    drock1414 is offline
    Junior Member
    drock1414's Avatar
    Joined: Jun 2011 Posts: 6
    i have been having this EXACT same issue for about 4 months. about the time i got a new receiver. I thought it was the receiver, so they sent me a new one, and it's doing the same thing. so obviously it's not the specific receiver. it's not losing signal at all. I can drive around with the signal meter on, and it shows signal for both satellite and terrestrial signal. What make this even more odd, is the online streaming is doing the exact same thing. It's happening quite frequently also, and its very annoying. It sounds just like a skip on a cd. just called sirius, and apparently it's a known issue. Does anyone know here, if this is limited to the Sirius side, or the XM side too? If i can just switch to XM to get rid of the problem, i'd rather do that for now.

  4. #64
    drock1414 is offline
    Junior Member
    drock1414's Avatar
    Joined: Jun 2011 Posts: 6
    i notice it a LOT on Electric Area

  5. #65
    drock1414 is offline
    Junior Member
    drock1414's Avatar
    Joined: Jun 2011 Posts: 6
    yep, i agree. started for me about 4 months ago, and it's getting worse and worse. I hadn't realized it was only on certain channels till i read this thread, but now that i think about it, the only one i do notice it on is electric area

  6. #66
    drock1414 is offline
    Junior Member
    drock1414's Avatar
    Joined: Jun 2011 Posts: 6
    It's NOT fixed. It's still doing it just as it always does.

  7. #67
    drock1414 is offline
    Junior Member
    drock1414's Avatar
    Joined: Jun 2011 Posts: 6
    Did manage to get 3 months of service credited back to me. So... everyone that is/was havin this issue. Do you all subscribe to the Sirius package, and not the XM one? Nobody seems to be able to say if the XM side is having this issue as well.

  8. #68
    xjeepguy is offline
    Member
    xjeepguy's Avatar
    Joined: May 2011 Location: BC Canada Posts: 30
    I'm only on the Sirius package. I got one month free after complaining and catching them in a lie . I haven't heard it myself the last few days now .

  9. #69
    drock1414 is offline
    Junior Member
    drock1414's Avatar
    Joined: Jun 2011 Posts: 6
    they told me to wait 7-10 days. And i said... then what? You really expect me to believe you are going to be able to solve my specific issue in 7-10 days, when you just said it was a widespread problem?

    I had the worst experience ever dealing with them. Took me 4 ppl to finally get one that understood english. I spent like 5 min telling them the whole problem from start to finish, and the guy is like "uhhhh.... so... what would your specific error be?" I'm like... Oh my God. Are you serious right now? Seriously Sirius?

    I finally said to the guy... "Sir, do you have an english speaking supervisor I could speak with? no offense to you, but you aren't understanding my issue, and I can sit here and explain it again, and you'll just ask me what the problem is." So, what does he say to that? "so.... what is the specific problem you are having?" I could have just screamed! Then he comes back from hold, and says the supervisor will only talk to me if i can tell her what the problem is that i'm having... but i can't tell her directly. He has to tell her. And i was like... I'VE ALREADY TOLD YOU THE DAMN PROBLEM SEVERAL TIMES! WE CAN SIT HERE AND WASTE EACH OTHERS TIME OR YOU CAN GIVE ME THE DAMN SUPERVISOR. I get put on hold for 25 more min, and what do you know... a NON-ENGLISH SPEAKING supervisor comes on the line! AHHHHHHHHHHHHHHHH!!!!!!
    Last edited by drock1414; 06-07-2011 at 12:49 AM.

  10. #70
    xjeepguy is offline
    Member
    xjeepguy's Avatar
    Joined: May 2011 Location: BC Canada Posts: 30
    At least they didnt tell you to go to a transmission shop

    Sound frustrating to say the least .

Page 7 of 8 FirstFirst ... 5678 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •