Results 1 to 8 of 8

Thread: "Acquiring Signal" on radio but NO signal!!

  1. #1
    jhart is offline
    Junior Member
    jhart's Avatar
    Joined: Oct 2010 Posts: 1

    "Acquiring Signal" on radio but NO signal!!

    This started yesterday and there is still no signal! I just purchased an XMSnap radio last week and it worked fine until yesterday. We returned the original radio and exchanged it...same problem.

    Any ideas on what could be wrong. Called the Sirius number and they could not tell me anything!!!!

    HELP!!

  2. #2
    emm386 is offline
    Junior Member
    emm386's Avatar
    Joined: Oct 2010 Posts: 3

    Exclamation XM Outage Report

    You are correct. Apparently there is some sort of an outage. I have the same problem on an XM Snap in Denver. Anyone else?

  3. #3
    emm386 is offline
    Junior Member
    emm386's Avatar
    Joined: Oct 2010 Posts: 3
    Customer service says, "we are having a problem with Snap customers, We are sending out signals and expect the problem to be solved in 24 hours" we'll see...

  4. #4
    emm386 is offline
    Junior Member
    emm386's Avatar
    Joined: Oct 2010 Posts: 3
    Fixed today for me.

  5. #5
    SchultzyMN is offline
    Junior Member
    SchultzyMN's Avatar
    Joined: Apr 2010 Posts: 18

    XM snap

    Would love to hear some reviews regarding the SNAP. Stopped by a Best Buy last week and they had one left. I think I am the Lone Ranger in thinking that this will be a great Christmas gift.

  6. #6
    bartonlyle is offline
    Junior Member
    bartonlyle's Avatar
    Joined: Nov 2010 Posts: 1
    I had perfect reception when I left home (Tucson) to drive to San Diego. An hour out of Tucson I lost XM reception. Does anyone know how to continue receiving XM on a SNAP when on the road and away from the home FM channel? Email me directly if you'd like at bartonlyle@aol.com. Many thanks.

    BL

  7. #7
    w0kie is offline
    Junior Member
    w0kie's Avatar
    Joined: Nov 2010 Posts: 2
    Sirius was hit and miss this morning in Tulsa, OK but their terrestrial transmitter locally was strong. Signal came back this afternoon with 8 out of 10 bars. They must be having serious Sirius satellite problems.

  8. #8
    w0kie is offline
    Junior Member
    w0kie's Avatar
    Joined: Nov 2010 Posts: 2

    It's a 10

    10 bars out of 10 this morning. Something went badly wrong with Sirius satellite signals yesterday morning into mid-America.

  9. Ad Fairy Senior Member

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •