Results 1 to 8 of 8

Thread: Signal probs in the southwest

  1. #1
    rxjeff is offline
    Junior Member
    rxjeff's Avatar
    Joined: Apr 2008 Posts: 2

    Signal probs in the southwest

    Anyone else having signal problems in the southwestern USA? Since about the 14th of april I've had VERY intermittant signal strength, then this past weekend I traveled from arizona to nevada and had nothing for four days, now today back in northern AZ I have a solid signal. Anyone else experiencing anything like this recently? -J

  2. #2
    Newman is offline
    Mentor
    Newman's Avatar
    Joined: Jun 2007 Location: Dallas Texas Posts: 1,162
    I live in Texas and have driven litterally all over the state over the past 6 days and have not had one bit of trouble.

    What radio are you using? Built in to your car (OEM) or portable that you installed in the car? Why type of antanna are you using? FM transmitter or direct wire?

    All are important questions, and in all of the forums that I read I have not noticed anyone else having problems. Let us know the answers to these and if you are still having problems. Will will try to help the best we can.

  3. #3
    TSavery is offline
    Head Honcho
    TSavery's Avatar
    Joined: Jun 2007 Posts: 524

    I have had some dropouts

    Here in the northeast I have seen some dropouts during the past week. This is not normal IMO. Nothing extreme, but a few drops here and there.
    Tyler Savery
    Satellite Standard Founder

  4. #4
    JillF is offline
    Junior Member
    JillF's Avatar
    Joined: Apr 2008 Posts: 1
    RXJeff,

    I have been having problems also here in Southern Cal - I especially noticed that it only happens with my S50 and not my other 2 kinds of receivers and it depends on the direction that I am driving in my car. I heard that there were mandatory upgrades necessary for the S50, which I have not gotten around to. Dropouts are highly unusual for the Southwest - not too much tree cover and/or weather issues.

  5. #5
    Newman is offline
    Mentor
    Newman's Avatar
    Joined: Jun 2007 Location: Dallas Texas Posts: 1,162
    Now Orbitcast has an article about signal dropout for Sirius radio listeners.

    You can read it and the comments HERE.

  6. #6
    rxjeff is offline
    Junior Member
    rxjeff's Avatar
    Joined: Apr 2008 Posts: 2
    Well the saga continues, at least I have a signal during the week now but it seems to dissapear around thursday evening. Went another whole weekend trying to aquire a signal, now its monday and I'm back to three bars? I am using a sportster 4, antannea on roof, fm transmitter. Anyone else in this neck of the woods having similar problems? -J

    Thanks for the link above, looks like I'm not the only one!
    Last edited by rxjeff; 04-29-2008 at 08:38 PM.

  7. #7
    Lana is offline
    Junior Member
    Lana's Avatar
    Joined: Jan 2008 Posts: 26
    Here's something new for me. I'm in the Northeast (Phila. area). I usually have all the bars on Sat. and none on Ter. I woke up this AM and I have all the bars on Ter. and 0-3 bars on Sat. What's up with THAT?

  8. #8
    Newman is offline
    Mentor
    Newman's Avatar
    Joined: Jun 2007 Location: Dallas Texas Posts: 1,162
    I wander if this has something to do with various testing they are doing in preparing for updates.

    Tyler also posted that story about the S50 Update. The radio WILL NOT WORK without the update.

    Sounds like they are doing some serious testing for SOMETHING. What? I have no idea...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •