Results 1 to 8 of 8

Thread: Reception Issues Anyone?

  1. #1
    sentimental48 is offline
    Member
    sentimental48's Avatar
    Joined: Jan 2009 Posts: 32

    Reception Issues Anyone?

    I have a SubX2 Boombox and Starmate 5 that I've had since 2007. The anntena is in the window. I've noticed lately that at times when changing channels, it doesn't immediately tune in like it used to and sometimes ''Acquiring Signal'' pops up. Are they moving the satellite? Anyone else having reception problems? I'm in Alexandria, Va.

  2. #2
    omaha is offline
    Junior Member
    omaha's Avatar
    Joined: Mar 2010 Posts: 4
    I started having issues in the past couple of weeks as well. I will only get one bar or the aquiring signal message. Half an hour later it works fine and I get a full signal. I cant seem to find any correlation to the time of day etc. Its really starting to aggravate me as my radio doesnt get am reception at all and I like to listen to espn radio in the morning. I checked my antenna and its fine. I have a sportster in my car. Thanks. I'm in Omaha, NE.

  3. #3
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    You both might try to put the Sirius Antenna outside (like on the roof if at all possible) w/ a 360 degree open view of the sky, Sirius-Birds are always over-head, unlike the XM-ones, so if the signal is even partially-blocked by
    Trees, or other Buildings, you will have this issue, I use to have this problem until I put a SXM antenna on my Roof last summer, now I don't anymore

  4. #4
    omaha is offline
    Junior Member
    omaha's Avatar
    Joined: Mar 2010 Posts: 4
    Its on my trunk. The setup has been the same for three years. Did it again this after noon. There's not even any leaves on the trees around here yet.

  5. #5
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by omaha View Post
    Its on my trunk. The setup has been the same for three years. Did it again this after noon. There's not even any leaves on the trees around here yet.
    You might need to replace your car-antenna, if it's 3 yrs old? I've only had them last for about 2 yrs. the Heat & Cold can really take a troll on it after a few yrs. antenna wires can get very brittle and break

  6. #6
    omaha is offline
    Junior Member
    omaha's Avatar
    Joined: Mar 2010 Posts: 4
    I'll give it a try and let you know. Thanks.

  7. #7
    omaha is offline
    Junior Member
    omaha's Avatar
    Joined: Mar 2010 Posts: 4
    It was the antenna. Old one looked fine, no nicks in the wire. The puck was pretty weathered though. Thanks for the advice.

  8. #8
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by omaha View Post
    It was the antenna. Old one looked fine, no nicks in the wire. The puck was pretty weathered though. Thanks for the advice.
    Yeah, always better to have at least 2 or 3 never used car antennas laying around like I do, you never know when you'll need one, I keep one extra in the glove-box for my SXM MiRGE

  9. Ad Fairy Senior Member

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •