Results 1 to 6 of 6

Thread: no signal

Hybrid View

  1. #1
    major is offline
    Junior Member
    major's Avatar
    Joined: Sep 2009 Posts: 2

    no signal

    This is my second SL2 in one year and the internal antenna does not work. If the antenna headphone is not connected I do not get a signal even if I am standing under clear skies. The first was the same problem and I returned it and now the new one is starting to act up after about 8 mths.

  2. #2
    my name is matt is offline
    Enthusiast
    my name is matt's Avatar
    Joined: Apr 2009 Location: Chicago Posts: 123
    That's very strange to have the identical problem with a different unit. Where are you located in the US?

  3. #3
    bcushman is offline
    Junior Member
    bcushman's Avatar
    Joined: Oct 2009 Posts: 2

    A problem with signal

    Since getting my XMPR3 in June I have had an excellent signal (nearly full scale on the "antenna tuning". The radio and antenna are located in the middle of the single story house with the antenna facing towards the ceiling. A week ago I suddenly started having drop outs and moved the whole system to a southern facing window and still had hardly any signal, in fact the signal is better in the middle of the house, where it is fluctuating between 1/3and 1/2. Why would I have a lack of signal in a window facing the south (no obstructions) - could it be the antenna has gone bad? I get a full signal using the radio in my car which is located under trees in the driveway.

    BTW, I'm glad to be a member of this forum

  4. #4
    my name is matt is offline
    Enthusiast
    my name is matt's Avatar
    Joined: Apr 2009 Location: Chicago Posts: 123
    I dont think the antenna has gone bad. You are getting such a good signal in the middle of the house because of terrestrial ground repeaters. Someone in your area may have set up a new wireless device or something that is causing interference with that repeater. Your best option is to try and find a window to place the antenna in that gives you good reception. Where in the US are you located?

  5. #5
    bcushman is offline
    Junior Member
    bcushman's Avatar
    Joined: Oct 2009 Posts: 2
    According to the antenna aiming check there is no terrestrial repeater - I am in Warwick, RI
    Last edited by bcushman; 10-13-2009 at 09:55 AM.

  6. #6
    my name is matt is offline
    Enthusiast
    my name is matt's Avatar
    Joined: Apr 2009 Location: Chicago Posts: 123
    Wow, without any ground repeaters in the area I am very surprised you are getting a signal at all. Has anything improved in the last week?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •