Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Sirius Internet Radio Sound Issue

  1. #11
    imromo24 is offline
    Guru
    imromo24's Avatar
    Joined: Aug 2008 Location: Steeler Town, MI Posts: 2,524
    cool, glad you got a good hookup, sorry to underestimate...never know sometimes

    The sportster 5 is a nice looking radio, could very well just have better internals or "tuned" better.

  2. #12
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by imromo24 View Post
    cool, glad you got a good hookup, sorry to underestimate...never know sometimes

    The sportster 5 is a nice looking radio, could very well just have better internals or "tuned" better.
    Yeah, it's ok, but, I'd rather have a XpressRC w/ a color screen or a Mirage ........isn't that made by the same company that makes the XpressRC, it sure looks like one to me?

  3. #13
    AgentDecoy is offline
    Junior Member
    AgentDecoy's Avatar
    Joined: Jun 2009 Posts: 7
    Quote Originally Posted by imromo24 View Post
    Im not sure if it was pop2k that was affected, but you can check...When the channels merged the old skool rap channel was dropped, then it came back. Someone reported that their radio channel id was still showing the old channel name, check that your radio is not showing pop2k but actually playing Backspin.

    Yea...the radio shows Pop2k but definitely is not playing pop....when I get home I will try to listen to it long enough to hear a station id. Is there a simple way to fix this?

    @ Debd45

    Was there a magic word or something you did that got them to waive the $15 activation fee? I have been having trouble with my current receiver, but they won't budge in waiving the activation fee if I bought a replacement

  4. #14
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by AgentDecoy View Post
    Yea...the radio shows Pop2k but definitely is not playing pop....when I get home I will try to listen to it long enough to hear a station id. Is there a simple way to fix this?

    @ Debd45

    Was there a magic word or something you did that got them to waive the $15 activation fee? I have been having trouble with my current receiver, but they won't budge in waiving the activation fee if I bought a replacement
    Really depends how long you had your sub, I guess, I was only gone less then 50 days, I canceled in MAY 25th, 2009, and re-activated July 8th, 2009. when I called they still had everything on my account still set-up, so, maybe that's why they waived the activation fee for me.............dunno? I'd call them again, you might get a different CSR this time.........you never know, it's worth a try

  5. #15
    Penetronn is offline
    Junior Member
    Penetronn's Avatar
    Joined: Jun 2009 Posts: 5
    I'm pretty sure that the sounds issues only pertain to the XM internet feeds. I don't know why it would be different with the handhelds with wifi integrated. I've emailed support repeatedly about it. If you listen to Cinemagic (my favorite channel) it sounds like you are listening to an LP. It's absolutely terrible.

  6. #16
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by Penetronn View Post
    I'm pretty sure that the sounds issues only pertain to the XM internet feeds. I don't know why it would be different with the handhelds with wifi integrated. I've emailed support repeatedly about it. If you listen to Cinemagic (my favorite channel) it sounds like you are listening to an LP. It's absolutely terrible.
    That skipping and pops & clicking? I can only hear that while I'm using my XMP3 and listening to any Sirius Channels, this doesn't matter if I'm using it on battery or having it in the Home Dock, however, none of this happens, while I'm listening to a Sirius-radio, so it appears to only be an XM problem.........and I doubt Sirius even cares anymore what happens to the XM-side of things, so, this probably won't ever get fixed, that's why I'm back using my Sportster 5 again, while I'm at home and in my truck, the XMP3, I only use that while I'm on the go
    Last edited by denb45; 07-12-2009 at 05:45 PM.

  7. #17
    AgentDecoy is offline
    Junior Member
    AgentDecoy's Avatar
    Joined: Jun 2009 Posts: 7
    Honestly....I feel you are right about Sirius not having any enthusiasm to fix this. While I don't know the statistics of online listeners, when you think about it, it is only affecting a small percentage of users: it only seems to affect certain XM channels that Sirius online users have access to. I am a Sirius-side subscriber and do not even have access to the problematic XM channels in my vehicle. Therefore, most people I bet do not even know this problem exists.

  8. #18
    imromo24 is offline
    Guru
    imromo24's Avatar
    Joined: Aug 2008 Location: Steeler Town, MI Posts: 2,524
    Quote Originally Posted by denb45 View Post
    That skipping and pops & clicking? I can only hear that while I'm using my XMP3 and listening to any Sirius Channels, this doesn't matter if I'm using it on battery or having it in the Home Dock, however, none of this happens, while I'm listening to a Sirius-radio, so it appears to only be an XM problem.........and I doubt Sirius even cares anymore what happens to the XM-side of things, so, this probably won't ever get fixed, that's why I'm back using my Sportster 5 again, while I'm at home and in my truck, the XMP3, I only use that while I'm on the go
    Well now i know what your talking about...I usually listen to Hip hop nation and don't hear the popping, but today i recorded howard stern on my xpm3 and have heard a couple pops. Also on Shade 45 I heard it today in a recording. I think its the Sirius channels when listening on an XM device.

  9. #19
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by imromo24 View Post
    Well now i know what your talking about...I usually listen to Hip hop nation and don't hear the popping, but today i recorded howard stern on my xpm3 and have heard a couple pops. Also on Shade 45 I heard it today in a recording. I think its the Sirius channels when listening on an XM device.
    It is....the same go's for listening to XM channels of the Sirius side, but we all know, that their aren't very many XM-channels heard on Sirius, so that means, this won't ever get fixed

  10. #20
    rockhpi is offline
    Junior Member
    rockhpi's Avatar
    Joined: Oct 2009 Posts: 1
    The last few days, I've noticed the internet radio repeatedly shifting in volume (or maybe losing a speaker). The other sounds on my pc don't do this and the satellite receiver isn't having this problem.

  11. Ad Fairy Senior Member
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •