Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: My player keeps saying "ready." I have tried everything.

  1. #1
    marcel476 is offline
    Junior Member
    marcel476's Avatar
    Joined: Apr 2009 Posts: 8

    My player keeps saying "ready." I have tried everything.

    Can anyone help me? My online player keeps saying "ready," and nothing plays. I have 2 accounts and both do the same thing. Even after an hour and a half, the player asks if I am still listening. There is a section on the help page dedicated to this. I have tried everything the help section says on the sirius website with no resolution. After sending an email to customer service I would get an email back saying they are going to help, but when I give them my info, I do not get a response back. I have tried deleting the cookies, temp internet files, passwords, and switching from downloading internet files to automatic to never like the help page says. I have Vista on a newer HP laptop. If anyone has any advice for me, please help. I am overseas and would like to listen to sirius. Thanks

  2. #2
    Brandon Matthews is offline
    Banned
    Brandon Matthews's Avatar
    Joined: Aug 2008 Location: Northeast Posts: 721
    Get a Mac.

  3. #3
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by marcel476 View Post
    Can anyone help me? My online player keeps saying "ready," and nothing plays. I have 2 accounts and both do the same thing. Even after an hour and a half, the player asks if I am still listening. There is a section on the help page dedicated to this. I have tried everything the help section says on the sirius website with no resolution. After sending an email to customer service I would get an email back saying they are going to help, but when I give them my info, I do not get a response back. I have tried deleting the cookies, temp internet files, passwords, and switching from downloading internet files to automatic to never like the help page says. I have Vista on a newer HP laptop. If anyone has any advice for me, please help. I am overseas and would like to listen to sirius. Thanks
    Sounds like you need the latest version of WMP-11 or whatever Browser-plugin you use for FireFox, Seamonkey, Opera or whatever, also if your using a high-speed internet -connection
    the 128k stream should work for you, if your trying to use Dailup, then use the 32k stream instead, maybe cause your in whatever country, might be the problem, if your internet-connection isn't stable, then you got problems
    Last edited by denb45; 04-05-2009 at 09:05 PM.

  4. #4
    marcel476 is offline
    Junior Member
    marcel476's Avatar
    Joined: Apr 2009 Posts: 8
    I have tried the newest version of WMP. The player doesn't seem to work with Firefox either. The player worked til a couple months ago. The internet stream worked ok, sometimes it would have to keep rebuffering. I have tried other peoples computers here and I can use their computers just fine. Yeah, I should have gotten a mac.

  5. #5
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by marcel476 View Post
    I have tried the newest version of WMP. The player doesn't seem to work with Firefox either. The player worked til a couple months ago. The internet stream worked ok, sometimes it would have to keep rebuffering. I have tried other peoples computers here and I can use their computers just fine. Yeah, I should have gotten a mac.
    Sounds like u might have some malware or maybe even a virus on your PC, if it worked before, and now it won't anymore.............do a clean install of Vista
    and start all over again, and backup all your stuff that you want to keep
    GOOD LUCK

  6. #6
    marcel476 is offline
    Junior Member
    marcel476's Avatar
    Joined: Apr 2009 Posts: 8
    I ran the McAfee virus protector on it a few times. The player tries to open a few times and then it looks like it gives up and says "ready". The problem was resolved once already when I went into the internet options, then settings page and increased the disk space to use for temp internet files. It worked for about 5 months then went back to "ready". I am trying to do the same thing again, but this time it does not seem to work. This happens with both accounts. There is something wrong with my computer. I just wish I was a little more tech savvy to diagnose it. I have 2 accounts back home with 2 online accounts and I can not listen. Thanks for your suggestions guys.

  7. #7
    marcel476 is offline
    Junior Member
    marcel476's Avatar
    Joined: Apr 2009 Posts: 8
    This is directly from the sirius website help section. I have contacted them a couple of times. They reply and ask a couple of questions, then quit emailing. I have tried doing exactly what they describe, but the issue contiues.
    17. Why does the player say it’s “ready” when I click on a channel, but no music is playing?

    Part of our security system for the player uses a system of digital keys. These keys are valid for only a short period of time. In order to ensure that your browser doesn’t keep and try to use old and invalid keys, you must set your browser to cache pages either automatically or to never cache them at all.

    To do this in Internet Explorer, go to your browser's "Tools" menu, click on "Internet Options," then "Settings," then select "Never" or "Automatically," click "Apply" and then "Okay." This should resolve the problem.

    For Netscape on Windows, go to your browser’s "Edit" menu, choose "Preferences," select "Advanced," then select "Cache." Under "Compare the page in the cache to the page on the network" select "Every time I view the page" for best results


    Thanks for your help and suggestions so far guys. I appreciate it. Hopefully I can get this thing working again. At this point I am almost ready to buy another laptop.

  8. #8
    Chris3mes1 is offline
    Junior Member
    Chris3mes1's Avatar
    Joined: Apr 2009 Posts: 1
    I had the same problem 1 or 2 years ago, found this solution on the old Sirius Backstage

    Let me know if it works

    1. Open command prompt START > RUN, type CMD and press ENTER
    2. type the following command and press ENTER
    regsvr32 wmnetmgr.dll
    3. You should see message stating registration was successful.
    4. Stream Sirius...

  9. #9
    marcel476 is offline
    Junior Member
    marcel476's Avatar
    Joined: Apr 2009 Posts: 8

    Did not work

    Thanks for the help. I did what you said and even looked it up online. It seems Zune users can encounter the same issue. It said registration was successful, but the sirius player still went back to saying "ready". If you have any more suggestions, I will try anything. It's getting pretty frustrating. If you can get my player running again, I will gladly paypal you $50. I am getting really desperate. Thanks again.

  10. #10
    denb45 is offline
    Enthusiast
    denb45's Avatar
    Joined: Mar 2009 Location: Albuquerque, NM Posts: 181
    Quote Originally Posted by marcel476 View Post
    Thanks for the help. I did what you said and even looked it up online. It seems Zune users can encounter the same issue. It said registration was successful, but the sirius player still went back to saying "ready". If you have any more suggestions, I will try anything. It's getting pretty frustrating. If you can get my player running again, I will gladly paypal you $50. I am getting really desperate. Thanks again.
    Here are more things you can try, make sure all of your IE and FireFox media-player plug-ins work, you might want to un-install them, and re-install them, AGAIN to see if that helps, also have you deleted your browser cookies? sometimes that will help?

    Internet Explorer 7.x

    Exit Internet Explorer 7, and then exit any instances of Windows Explorer
    Click Start, click Run, type inetcpl.cpl, and then press ENTER
    On the General tab, click Delete under Browsing History in the Internet Properties dialog box
    In the Delete Browsing History dialog box, click Delete Cookies
    In the Delete Cookies dialog box, click Yes.
    Internet Explorer (all other versions)

    Internet Explorer saves cookies in more than one location, depending on the version of the browser and the version of Microsoft Windows being used.

    The best way to find and delete them is to close Internet Explorer then use your file management software (such as Windows Explorer) and search for a folder called 'cookies'.

    Mozilla-netscape-FF

    Choose Cookie Manager from the Tools menu.
    Choose Manage Stored Cookies.
    Remove any cookie from the list, or remove all cookies.

    Here's another thing to try: go to WMP and Look under [Tools] [Options] and the [Network] tab. Under protocols for the MMS URLs uncheck RTSP/UDP and RTSP/TCP and leave, "Allow the player to receive multicast streams" (if this doesn't work, you can always put it back to the way it was) ,also, make sure WMP is up to date, and when was the last time you updated your PC with windows update?
    Last edited by denb45; 04-20-2009 at 10:00 PM.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •