Results 1 to 3 of 3

Thread: Stiletto 100 Wifi Channels not working...

  1. #1
    gmoses2 is offline
    Junior Member
    gmoses2's Avatar
    Joined: Nov 2008 Posts: 3

    Stiletto 100 Wifi Channels not working...

    Hi Everyone,

    I have a Stiletto 100, and since the channel change several weeks ago, my wifi has not been working correctly. First of all, channel 19 has completely disappeared. It shows up fine on the satellite side, but not in wifi. Also, about half of my wifi channels don't work. I have not tested all of them, but for example, every time I tune to channel 23, I hear nothing for a couple of minutes, then finally I get the message "Channel Unavailable - Connection Times Out". I know it happens on 14, 15, 23, 27, 30, 100. I would say that probably 30-40% of the channels I have tried, this is the case. These channels all work fine on the satellite side.

    I do have a strong wifi signal, and connection to the internet.

    I have searched the forum to see if anyone else had a similar problem, but didn't find anything.

    I did call Sirius Tech Support, but they were not helpful. They said this was strange, and to wait a week or two. I called them two weeks ago, and nothing has changed. I'm wondering if I have received a partial update, and the unit thinks it has the latest update. Not really sure. Any suggestions?

    Thanks,
    George

  2. #2
    gmoses2 is offline
    Junior Member
    gmoses2's Avatar
    Joined: Nov 2008 Posts: 3
    Another chapter in this saga....

    The first post I made happened at work.

    Last night, I took my radio home to try on my home network, and I had different results. All the channels that were timing out worked at home. It looks like part of this problem has to do with the network setup at work vs. home, and not the Sirius service or the radio.

    However, I still have no channel 19 in wifi in either location.

    George

  3. #3
    djcreddevil is offline
    Junior Member
    djcreddevil's Avatar
    Joined: Aug 2011 Posts: 1

    Sitletto 2 has the same problem

    I have spent hours on the phone with "tech support", erased and restored my stiletto 2 (losing everything I had saved in it), and put it into recovery mode and I still cannot access the wifi channels. Good wifi signal and connection, but when I get to the channels I have all the old channel numbers (20 is Octane) and the screen just says can't play channel, try again later.

    The last tech guy came to the conclusion that the wifi side of the stiletto was not updated when the channel change was done.

    After reading you r post I am going to try other places to connect and see if that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •