Search:

Type: Posts; User: dhawkins01

Search: Search took 3.24 seconds.

  1. Well here's an interesting update. Yesterday...

    Well here's an interesting update. Yesterday afternoon, the alarm started acting up. Would go off for no apparent reason and when I set it, it will wait about two minutes then the alarm will go...
  2. Works perfectly in every position until that...

    Works perfectly in every position until that engine is running.

    The only other accessories is a electric brake assist for a trailer, a trickle charger that the previous owner had in it for what...
  3. Well I had the opportunity to completely...

    Well I had the opportunity to completely disconnect the alternator yesterday and crank the truck. The issue remains.

    Yes this is an aftermarket (brand new) Kenwood I am trying to run it through
  4. Since my earlier e-mail, I've already moved the...

    Since my earlier e-mail, I've already moved the antenna to the back of the suburban with the same results.

    It's a 99. I hear no issues at all in reception with engine on or off, just that when the...
  5. I would doubt it since it works perfectly with...

    I would doubt it since it works perfectly with the car off and with the key just in acc position.
  6. Only the radio antenna. Shouldn't be a problem.

    Only the radio antenna. Shouldn't be a problem.
  7. Starting Vehicle Kills Satellite Signal.

    I have an interesting problem that i have been unable to find any help with. After installing my Starmate 8 in my 99 Suburban, I get a full meter on the satellite signal meter as long as the vehicle...
Results 1 to 7 of 7